Cookie warning...

Discuss general aspects of Genii.
User avatar
Bill Marquardt
Posts: 403
Joined: May 4th, 2011, 11:16 am
Favorite Magician: Pop Haydn

Cookie warning...

Postby Bill Marquardt » October 25th, 2018, 9:44 am

Richard, every time I open the forum I see a message at the bottom of the screen asking me to agree to the use of cookies on this site. Even after I click on "I Agree" I see the message again next time I open the forum.

Is this the way it is supposed to work? I am using Safari on an iMac.

User avatar
Richard Kaufman
Posts: 24976
Joined: July 18th, 2001, 12:00 pm
Favorite Magician: Theodore DeLand
Location: Washington DC
Contact:

Re: Cookie warning...

Postby Richard Kaufman » October 25th, 2018, 12:23 pm

It should only show that message once. After you have agreed to it, it should not show again. For some reason your computer isn't taking the cookie. But all is well here.
Subscribe today to Genii Magazine

Smurf
Posts: 523
Joined: May 31st, 2010, 11:23 am

Re: Cookie warning...

Postby Smurf » October 25th, 2018, 12:35 pm

If you clear your history after every browsing session, automatically or manually, this could happen depending upon the parameters you use to perform the clearance.

Jonathan Townsend
Posts: 8134
Joined: January 17th, 2008, 12:00 pm
Location: Westchester, NY
Contact:

Re: Cookie warning...

Postby Jonathan Townsend » October 25th, 2018, 1:12 pm

Bill Marquardt wrote:...Is this the way it is supposed to work? I am using Safari on an iMac.
does safari have a "block all cookies" setting?
Mundus vult decipi -per Caleb Carr's story Killing Time

User avatar
Bill Marquardt
Posts: 403
Joined: May 4th, 2011, 11:16 am
Favorite Magician: Pop Haydn

Re: Cookie warning...

Postby Bill Marquardt » October 25th, 2018, 6:52 pm

It seems okay now. Must have had something to do with upgrading to Mojave O.S. :)

Say what you want, but Apple computers drive me crazy. I also had an icon for an anti-virus program that repeatedly showed up in the dock even after I told it not to in the settings. I had to delete the app to get rid of the icon.

Love the new issue of Genii, by the way.


Return to “General”