Youtube link button broken?

Discuss general aspects of Genii.
User avatar
erdnasephile
Posts: 4048
Joined: January 17th, 2008, 12:00 pm

Youtube link button broken?

Postby erdnasephile » November 18th, 2018, 4:02 pm

I used to be able to post links to Youtube videos on GF, but the Youtube button above the compose message window appears broken. I'm using Firefox on a PC. Is the Youtube button working for anyone else?

User avatar
Richard Kaufman
Posts: 24806
Joined: July 18th, 2001, 12:00 pm
Favorite Magician: Theodore DeLand
Location: Washington DC
Contact:

Re: Youtube link button broken?

Postby Richard Kaufman » November 18th, 2018, 5:49 pm

I've never been able to post videos here, and have never figured out how others have done it.
Subscribe today to Genii Magazine

User avatar
erdnasephile
Posts: 4048
Joined: January 17th, 2008, 12:00 pm

Re: Youtube link button broken?

Postby erdnasephile » November 18th, 2018, 6:52 pm

I used to be able to hit the youtube button then copy in the URL between the two brackets.

[youtube] [/youtube]

It would usually work if you got rid of the "s" at the end of the https: of the youtube URL.

However, that doesn't seem to work anymore. You just get a big blank space.

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: Youtube link button broken?

Postby Chris Aguilar » December 30th, 2018, 4:30 pm

Richard Kaufman wrote:I've never been able to post videos here, and have never figured out how others have done it.

Richard,

Have your phpbb forums webmaster install this official extension (free).

https://www.phpbb.com/customise/db/extension/mediaembed/

Once installed/activated, simply posting a youtube link (no need to embed it, wrap it in code, etc.) will show the video properly.

Will also allow for easy posting of facebook and a lot of other hosted video.

Been using it for months and it works great.


Return to “General”