NEW FORUM: Post your problems/issues here

Discuss general aspects of Genii.
bradmagic
Posts: 13
Joined: July 16th, 2001, 12:00 pm

NEW FORUM: Post your problems/issues here

Postby bradmagic » March 5th, 2013, 3:26 pm

Hey folks,

Please post BUGS or ISSUES here.

If you are having a problem logging in, please email [url]mailto:genii@geniimagazine.com[/url] with the subject-line "New Forum Issue," and we'll help.

From what we can see, there's just a handful of issues. All posts and user accounts have been ported. Passwords and the like should work, too---we did have some problems earlier today.

Thanks!
brad

User avatar
Dustin Stinett
Posts: 6869
Joined: July 22nd, 2001, 12:00 pm
Favorite Magician: Sometimes
Location: Southern California
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Dustin Stinett » March 5th, 2013, 3:50 pm

Personally, I'd prefer to see the text in black if that's possible. Is that something I can do when we have a chance to change our preferences?

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Chris Aguilar » March 5th, 2013, 3:54 pm

Black text (or at least much much darker) is the way to go.

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Chris Aguilar » March 5th, 2013, 4:06 pm

Ah, it looks like only the most recent post is in the slightly hard to read light orange.

User avatar
Joe Pecore
Posts: 1915
Joined: January 17th, 2008, 12:00 pm
Favorite Magician: Paul Harris
Location: Northern Virginia

Re: NEW FORUM: Post your problems/issues here

Postby Joe Pecore » March 5th, 2013, 4:23 pm

Brad, Can you make the title of the posts display in a smaller font size? They take up a lot of room (especially on my tablet).
Share your knowledge on the MagicPedia wiki.

Bob Gerdes
Posts: 138
Joined: January 17th, 2008, 12:00 pm
Location: Northport, NY

Re: NEW FORUM: Post your problems/issues here

Postby Bob Gerdes » March 5th, 2013, 4:35 pm

Clicking in "Today's Active Topics" doesn't seem to be working like it used to. I see only 1 topic listed.

User avatar
Joe Pecore
Posts: 1915
Joined: January 17th, 2008, 12:00 pm
Favorite Magician: Paul Harris
Location: Northern Virginia

Re: NEW FORUM: Post your problems/issues here

Postby Joe Pecore » March 6th, 2013, 3:00 pm

I'm seeing posts over in the "Recent Posts" (like the one on Reveen posted today) that are not showing up in "Today's Active Topics".
Share your knowledge on the MagicPedia wiki.

Archy
Posts: 1
Joined: May 29th, 2010, 3:19 pm

Re: NEW FORUM: Post your problems/issues here

Postby Archy » March 6th, 2013, 10:47 pm

Is there some way to search and display post subjects from the last n-days, similar to what was previously available? I can't seem to do anything like that, though I have tried a couple of ways.

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Chris Aguilar » March 7th, 2013, 12:22 am

Looks like Search doesn't go back beyond 3/4/2013.

This is almost assuredly happening because the search backend has not been indexed properly (and this can take many hours for a large forum and the forum must be put into a non active mode for that to happen)

The alternative is to use the "Fulltext mySQL" search backend (which doesn't require the long indexing process, but which might not be as optimal on larger forums). I personally use this option, but my forums is much smaller (only around 60-70 thousand posts).

Some information (for Brad) can be found here. (3.2.3.5. Search settings)

If "fulltext Native" is to be used (and it seems like that is what is set up now) search will never find anything beyond a few days ago unless the indexing occurs.

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Chris Aguilar » March 7th, 2013, 12:34 am

Weird. I was able to get some older search results, but nowhere as many or as accurately as I think would be correct. Perhaps the index run was created, but perhaps incompletely or in a corrupted way?

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Chris Aguilar » March 7th, 2013, 12:52 am

To see the search issue, try searching a common term (like "erdnase" or "magic") and see how few results appear.

Either one of those terms should bring up hundreds of results, not a few dozen.

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Chris Aguilar » March 9th, 2013, 10:54 pm

Were the forums changed to force every page to "fade in"?

It makes the forums feel slower and is pretty annoying.

User avatar
Richard Kaufman
Posts: 24807
Joined: July 18th, 2001, 12:00 pm
Favorite Magician: Theodore DeLand
Location: Washington DC
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Richard Kaufman » March 9th, 2013, 10:57 pm

I've noticed the change (fade in) too, but don't know where it came from.

However, I like it. Makes a nice transition!
Subscribe today to Genii Magazine

User avatar
Joe Pecore
Posts: 1915
Joined: January 17th, 2008, 12:00 pm
Favorite Magician: Paul Harris
Location: Northern Virginia

Re: NEW FORUM: Post your problems/issues here

Postby Joe Pecore » March 9th, 2013, 11:02 pm

Fade in was neat at first, but now is annoying.

( testing if I can edit this post from earlier)
Last edited by Joe Pecore on March 10th, 2013, 1:02 pm, edited 2 times in total.
Share your knowledge on the MagicPedia wiki.

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Chris Aguilar » March 10th, 2013, 12:37 am

The more I experience the fade in (on every stinking page) the more I dislike it. Super annoying after a few page loads.

bradmagic
Posts: 13
Joined: July 16th, 2001, 12:00 pm

Re: NEW FORUM: Post your problems/issues here

Postby bradmagic » March 10th, 2013, 3:27 pm

Got rid of the transition.

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Chris Aguilar » March 10th, 2013, 4:03 pm

bradmagic wrote:Got rid of the transition.

Thank you!

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Chris Aguilar » March 10th, 2013, 5:02 pm

The lack of contrast on the index (and many posts) with the light orange test set against pure (and slightly blinding) white is still problematical.

Using a very slightly darker font color works wonders in terms of contrast/readability and also preserves the overall color scheme.

For those of us with older eyes, pop bottle lenses, this is an important consideration.

Before:
Image


After:
Image



This is the sort of change that can be done in a moment or two (since phpBB3 has templates that are pretty easy to modify).

Leonard Hevia
Posts: 1867
Joined: January 17th, 2008, 12:00 pm
Favorite Magician: Dai Vernon, Frank Garcia, Slydini, Houdini,
Location: Gaithersburg, Md.

Re: NEW FORUM: Post your problems/issues here

Postby Leonard Hevia » March 10th, 2013, 11:57 pm

Previously, it was not possible to send a direct reply in the Private Message folder. Has this glitch been finally repaired? I also noticed that the PMs I had stored before the change are gone. I can live with it...

User avatar
Richard Kaufman
Posts: 24807
Joined: July 18th, 2001, 12:00 pm
Favorite Magician: Theodore DeLand
Location: Washington DC
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Richard Kaufman » March 11th, 2013, 1:13 am

PMs (Private Messages) should be working with no problem.
Subscribe today to Genii Magazine

User avatar
Steve Bryant
Posts: 1865
Joined: January 17th, 2008, 12:00 pm
Favorite Magician: Ballantine
Location: Bloomington IN
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Steve Bryant » March 11th, 2013, 10:19 am

New problems today. I am at my office computer, and if I use IE I see the forum with a new purple background but I see it for only 2 seconds or less. Then the entire browser image fades to purple with no text at all. I am using Firefox to enter this post, and the forum looks here on Firefox much as it has for the past few days, white with orange highlights.

Syd
Posts: 134
Joined: February 29th, 2008, 12:00 pm
Location: Tennessee

Re: Subscription Issues

Postby Syd » March 11th, 2013, 10:35 am

Previously - when a user subscribed to a forum and a new post was made - the new post would be emailed to the user. Now, the user simply gets a message saying a new post has been made. So then the user has to visit the forum to read it. Way too many steps. Maybe my settings are wrond but I don't see any options to change it to the old method.

Can this me modified to send the user the new message?

Syd
Syd

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Chris Aguilar » March 11th, 2013, 11:36 am

The new forums software does not have a function (without modification, which impedes future forums updatability) for sending out whole messages from subscribed forums.

I'm actually kind of surprised that they have that option (subscribe to whole forums) activated here as it's known to create heavy server load on busy forums that can slow down (and sometimes bring down) the experience for everyone.

Most busy forums using this software either disable that functionality or only allow it on a "per thread" basis and not for subscribing to whole (and often very busy) forums within the overall board.

Syd
Posts: 134
Joined: February 29th, 2008, 12:00 pm
Location: Tennessee

Re: NEW FORUM: Post your problems/issues here

Postby Syd » March 11th, 2013, 11:40 am

It actually is activated per thread or per topic. Not the entire forum. As I said - the previous version permitted it so it seems unusual to have eliminated it.
Syd

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Chris Aguilar » March 11th, 2013, 11:42 am

Syd wrote:It actually is activated per thread or per topic. Not the entire forum. As I said - the previous version permitted it so it seems unusual to have eliminated it.

It wasn't eliminated.

The forums software now being used is a completely different system than before. phpBB 3 (what this forums is now using instead of the old UBB script) has never allowed that functionality without hacking it in, which I do not recommend as it makes future updates (security or otherwise) much more difficult.
Last edited by Chris Aguilar on March 11th, 2013, 12:10 pm, edited 2 times in total.

Syd
Posts: 134
Joined: February 29th, 2008, 12:00 pm
Location: Tennessee

Re: NEW FORUM: Post your problems/issues here

Postby Syd » March 11th, 2013, 11:46 am

Thanks.
Syd

User avatar
Richard Kaufman
Posts: 24807
Joined: July 18th, 2001, 12:00 pm
Favorite Magician: Theodore DeLand
Location: Washington DC
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Richard Kaufman » March 11th, 2013, 1:22 pm

Steve Bryant wrote:New problems today. I am at my office computer, and if I use IE I see the forum with a new purple background but I see it for only 2 seconds or less. Then the entire browser image fades to purple with no text at all. I am using Firefox to enter this post, and the forum looks here on Firefox much as it has for the past few days, white with orange highlights.


Steve, I just tried it on IE and didn't have that problem.
I have been running it on both FireFox and Chrome with no problem.

So, I'm mystified by your experience!

Yes, the forum background is still white with orange highlights--it will stay that way for the moment because we have more serious issues to deal with (and our day jobs, too!.
Subscribe today to Genii Magazine

User avatar
Richard Kaufman
Posts: 24807
Joined: July 18th, 2001, 12:00 pm
Favorite Magician: Theodore DeLand
Location: Washington DC
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Richard Kaufman » March 11th, 2013, 1:23 pm

However, I hope everyone has noted that the title of the thread at the tops of your posts has been reduced as requested. :)
Subscribe today to Genii Magazine

User avatar
Joe Pecore
Posts: 1915
Joined: January 17th, 2008, 12:00 pm
Favorite Magician: Paul Harris
Location: Northern Virginia

Re: NEW FORUM: Post your problems/issues here

Postby Joe Pecore » March 11th, 2013, 1:26 pm

@Steve Bryant
Look under the IE "Tools" menu and see if you have "Compatibility View" checked. If so, deselect it and it should now work fine.
Share your knowledge on the MagicPedia wiki.

User avatar
Steve Bryant
Posts: 1865
Joined: January 17th, 2008, 12:00 pm
Favorite Magician: Ballantine
Location: Bloomington IN
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Steve Bryant » March 11th, 2013, 1:42 pm

Thanks, Joe. I had just done that, and that fixed things. Grrr, rather stick with my more familiar Safari.

Brad Henderson
Posts: 3989
Joined: January 17th, 2008, 12:00 pm
Location: austin, tx

Re: NEW FORUM: Post your problems/issues here

Postby Brad Henderson » March 11th, 2013, 8:07 pm

I accidentally saved a post as a draft. I went back to post it, and it didn't apparently. Now it is gone forever.

Also, the forum is painful to view on an iphone. Terribly slow and many of the links do not work once you get into a thread.

bradmagic
Posts: 13
Joined: July 16th, 2001, 12:00 pm

Re: NEW FORUM: Post your problems/issues here

Postby bradmagic » March 12th, 2013, 2:21 am

Brad,
Sorry the cache didn't save on your draft!
Our 'responsive' design will be getting some work done on Phones once we solve some issues we've had nagging us with user login. We have a number of aesthetic improvements (many suggestions from these posts) that we'll include. But, first and foremost, we want to get the damn thing working 100 percent.

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Chris Aguilar » March 12th, 2013, 10:27 am

Sorry the cache didn't save on your draft!Just tested draft functionality and it seems to be working fine.


Once a draft is saved (and you need to explicitly save it) that draft needs to be accessed via "My Account -> Overview Tab -> Manage Drafts.

This post was initially a saved draft that I edited and am now posting.

Chris Aguilar
Posts: 1797
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Chris Aguilar » March 26th, 2013, 6:28 pm

Search (which alos powers "Today's active Topics" seems busted right now.

Sorry but you are not permitted to use the search system.

User avatar
Richard Kaufman
Posts: 24807
Joined: July 18th, 2001, 12:00 pm
Favorite Magician: Theodore DeLand
Location: Washington DC
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Richard Kaufman » March 26th, 2013, 7:15 pm

Both "Active Topics" and "Search" have been working for me all day. I'm using FireFox.
Subscribe today to Genii Magazine

Ian Kendall
Posts: 2421
Joined: January 17th, 2008, 12:00 pm
Location: Edinburgh
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Ian Kendall » March 26th, 2013, 7:17 pm

Also down for me on Chrome.

Meridian
Posts: 12
Joined: February 22nd, 2013, 7:19 pm

Re: NEW FORUM: Post your problems/issues here

Postby Meridian » March 26th, 2013, 7:29 pm

I am having a hard time sending PMs. Is anyone else having this issue?

User avatar
Doug Thornton
Posts: 511
Joined: January 18th, 2008, 12:00 pm
Favorite Magician: David Copperfield, Penn & Teller, Harry Anderson, Derren Brown, Mac King
Location: Gorgeous New Jersey USA
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Doug Thornton » March 26th, 2013, 7:48 pm

I clicked "Today's Active Topics" and was admonished "Sorry but you are not permitted to use the search system." I am using Firefox. I CAN see and access the "Recent Posts" on the right.

User avatar
Doug Thornton
Posts: 511
Joined: January 18th, 2008, 12:00 pm
Favorite Magician: David Copperfield, Penn & Teller, Harry Anderson, Derren Brown, Mac King
Location: Gorgeous New Jersey USA
Contact:

Re: NEW FORUM: Post your problems/issues here

Postby Doug Thornton » March 26th, 2013, 7:50 pm

Also, how do I edit a post? Thank you.

User avatar
Joe Pecore
Posts: 1915
Joined: January 17th, 2008, 12:00 pm
Favorite Magician: Paul Harris
Location: Northern Virginia

Re: NEW FORUM: Post your problems/issues here

Postby Joe Pecore » March 26th, 2013, 7:58 pm

Doug Thornton wrote:I clicked "Today's Active Topics" and was admonished "Sorry but you are not permitted to use the search system." I am using Firefox. I CAN see and access the "Recent Posts" on the right.


Same here.


Return to “General”