Randi's Website Down?

Addresses new and interesting links to other sites (not listed on the Genii website) that merit attention.

Postby Kevin Wiese » 05/18/04 06:51 AM

When I try to access James Randi's website I get a message that says: "There is no website configured at this address". Anyone know what's happening here?

Kevin Wiese
Kevin Wiese
 
Posts: 75
Joined: 01/17/08 01:00 PM
Location: Richmond, Va.

Postby Chris Aguilar » 05/18/04 06:57 AM

They were undergoing a server upgrade perhaps?

Anyway, it works for me. I can access it with no issue.

_______________________________________________________
www.conjurenation.com - 'Cards Only' Forums
Chris Aguilar
 
Posts: 1599
Joined: 01/17/08 01:00 PM
Location: Sacramento

Postby Kevin Wiese » 05/18/04 07:10 AM

Originally posted by Chris Aguilar:
They were undergoing a server upgrade perhaps?

Anyway, it works for me. I can access it with no issue.

_______________________________________________________
Strange. I get the message when I type in the address or link to it from another site
Kevin Wiese
 
Posts: 75
Joined: 01/17/08 01:00 PM
Location: Richmond, Va.

Postby Kevin Wiese » 05/18/04 10:24 AM

Mystery solved. I'm able to access again.
Kevin Wiese
 
Posts: 75
Joined: 01/17/08 01:00 PM
Location: Richmond, Va.

Postby Guest » 05/20/04 03:39 AM

Hi,

I too can access it Kevin. So Chris must be right, when he says it must have been server issues...

Nakul
Guest
 

Postby Michael Edwards » 05/20/04 11:53 AM

I, too, have had no trouble in accessing it.
Michael Edwards
 
Posts: 516
Joined: 01/17/08 01:00 PM
Location: Washington, DC


Return to Link Watch