May 2013 issue not in archives

Discuss aspects of the new digital access to all back issues of Genii and anything therein.
magicthree
Posts: 3
Joined: June 21st, 2013, 7:21 pm
Favorite Magician: juan tamariz

May 2013 issue not in archives

Postby magicthree » June 25th, 2015, 6:40 pm

Don't see that issue listed in the archive

Chris Aguilar
Posts: 1718
Joined: January 17th, 2008, 12:00 pm
Location: Sacramento
Contact:

Re: May 2013 issue not in archives

Postby Chris Aguilar » June 25th, 2015, 7:04 pm

I can access it fine (May 2013, Doug Henning as Merlin on the cover)

magicthree
Posts: 3
Joined: June 21st, 2013, 7:21 pm
Favorite Magician: juan tamariz

Re: May 2013 issue not in archives

Postby magicthree » June 26th, 2015, 8:06 am

Chris,

I see it there now, thanks.

User avatar
David Nethery
Posts: 198
Joined: May 13th, 2008, 6:39 pm

Re: May 2013 issue not in archives

Postby David Nethery » July 4th, 2015, 11:48 am

magicthree wrote:Don't see that issue listed in the archive


Same thing here: I can't see the May 2013 issue . I tried clearing my cache and reloading the page of which shows the index of all issues , but it's not there. (this happened Saturday morning , 11:45 am EST , July 4th, 2015. )

User avatar
Richard Kaufman
Posts: 23725
Joined: July 18th, 2001, 12:00 pm
Favorite Magician: Theodore DeLand
Location: Washington DC
Contact:

Re: May 2013 issue not in archives

Postby Richard Kaufman » July 4th, 2015, 1:49 pm

Just looked at it and it's there. How odd! I will report it.
Please tell me what devices you are using.
Subscribe today to Genii Magazine

User avatar
David Nethery
Posts: 198
Joined: May 13th, 2008, 6:39 pm

Re: May 2013 issue not in archives

Postby David Nethery » July 4th, 2015, 5:29 pm

Hi, Richard ,

It's back now , so go figure ... I'd have thought it might just be a glitch with my own browser or computer, except I also saw someone else report it here and also on the Big Green forum , so it wasn't just me.

I'm on a Macbook Pro, Mac OS 10.9 , using both Chrome and Firefox (earlier today could not find the May 2013 issue in the list of archived issues with either Chrome or Firefox, after clearing history , cache, and cookies in both browsers and re-logging in).

Very odd, but all's well now.

Thanks for checking on it .

Riversky
Posts: 54
Joined: October 31st, 2009, 10:27 pm
Location: none

Re: May 2013 issue not in archives

Postby Riversky » July 4th, 2015, 5:50 pm

I'm the only kid on my block who has a hard copy of this issue!


Return to “iGenii”